ネットワークアダプタが認識されない

Windows10で起動時にネットワークアダプタが認識されないことが頻発。

以前から、たまーに変だなと思っていたが再起動すると動いていたのであまり気にしていなかったが、先日、更新プログラムを適用してから症状が悪化したので対策することに。

 

【結果】

今使っているPCのネットワーク回路には、Intel 82579のチップが使われているようで、その辺りを検索したら修正パッチ(修正プログラム)が有ったので適用してみた。

downloadcenter.intel.com

 

自分が使っているOSは、64biなのでダウンロードして解凍したフォルダ内の64がついてるファイルを実行した。

 

 

 

【いろいろ試したこと】

・スタートメニューを右クリックしてデバイスマネージャーを選択。

次にネットワークアダプター内の82579Vを見るときちんと動作してないようなので、右クリックのハードウエア変更のスキャンを実行すると一応動くようにはなったが毎回この操作をしないといけないのが難点でした。

ネットワークアダプタのドライバーを更新したが直らない。

・ハブが良くないのかと思いファームウエアを更新してみるも改善されない。

・ハブなしで試したところ偶然動くようになったので、この古い100BASEハブが原因だと決めつけ1000BASEのハブを注文してしまった・・その後症状が再発してOrz

ただ、100BASEのハブが足を引っ張っていたのかハブ無しでスピードテストするとかなりいい結果が出たので少し嬉しい^^

・最終的に82579Vのパッチを当ててしばらく様子を見ることに。

 

マザーボード自作PCなので)の故障じゃなくてよかった^^

 

 

 

 

4K 動画

Youtubeなどで4Kの動画が配信されていたのを見る機会がありました。

やはり綺麗です。

その動画を見ながらタスクマネージャーのイーサネットの受信を見ると瞬間最高で約35Mbpsあたりのデータを受信していました。

家のネット環境でもなんとかついて行けそうです。

 

やっと1ギガビットLANに移行中なのに・・・時代は、そろそろ10ギガビットLAN(10GBASE-T)なのでしょうか!?

数年前に興味が有って少し調べていたのですが、だいぶ安くなっているようです。

長時間の動画だとデータが多いので、ファイル転送には、1ギガビットでは、遅いのでしょうか?

 

実際に10Gの環境を構築したわけではないのですが、スイッチングハブ1台、デスクトップPC用のカードが各1枚(PCが2台だとX540T1が2枚)、あとケーブルが接続する本数あれば、自宅内でのファイル転送などの用途なら使えるのかなと。

もちろんインターネットは、早くならないと思いますが・・。

せっかくだから動画などを保存しておくNAS(ファイルサーバー!?)が1台あれば、便利かなぁ、でもHDDなしでこの価格は・・・。

 

自分は、気長に待つとします(笑) 

 

LANの速度制限

前回の記事に引き続き、今回もLAN関係です。

以前購入した、LANのハブ(NETGEAR  GS108E-300JPS)に管理機能がついていたので簡単な実験をしてみました。

 

このハブは、簡易的な速度制限ができる機能がついていて、自分以外のPCの回線の速度(帯域!?)を抑えることができます。

 

ハブに 「ProSAFE Plus」というソフトがついているのでインストールして設定します。

最初に現在の設定の「無制限」で、速度を計測してみます。

 

f:id:masa886:20170327023436p:plain

f:id:masa886:20170327023405p:plain

 

次に、レート制限を1Mbit/sに設定します。

f:id:masa886:20170327023955p:plain

f:id:masa886:20170327024138p:plain

速度制限できているようです^^

 

プロバイダ変えました

やっとプロバイダを変えました。

改善されるかなと期待していたのですが、相変わらず1Mb/sを下回ることが続いたので諦めてプロバイダを変更しました。

結果は、50Mb/sを軽く超えるのでひと安心です^^

 

こうなると欲が出てきて、ネットワーク内で分岐するのに使用している一部のスイッチングハブが100BASE(100Mb/s)なので1000BASEに変えようかなと考えています。

以前購入したNETGEARのハブが問題なく動いているので、次も同じメーカーにしようかなと検討中です。

そう言えば、ケーブルも交換した方が良かったかな・・。

検索すると、分かりやすそうなページがあったのでメモしておきます。

LANケーブル種類・カテゴリーによる通信速度比較(ベンチマーク)

このページによると自分の環境で使うLANケーブルは、カテゴリ6~7くらいで良さそうです。

 

下は、以前購入したハブと同じメーカーの商品です。

 

---------- 追記 ----------------

下のモデルは、管理機能がついていないシンプルなタイプの商品のなので、もう少し予算に余裕がある方は、簡易的な速度制限などができるGS108E-300JPSの方が良いかもしれません。

 例えば、自分のPC以外のLANの速度を低く抑えて速度の管理をするようなことができるようです。

 ------------簡易的な管理機能があるタイプ-----------------------

[http://]

------------これより下は、シンプルなタイプ-----------------------

[http://]

 

[http://]

[http://]

インターネットの回線速度

 最近というか、かなり以前からインターネットの回線速度が遅くなるのが気になっています。
夕方は、1Mb/sを下回ることもあり、とても辛いです。
深夜から朝方は、けっこう速度が出ます。
 
こないだ、深夜に測定してみたところ100Mb/s近く出てました。100Mb/sまでのルータースイッチングハブとして使用)なのでもっと出てると思います。
 
回線は、光、プロバイダーはBBエキサイトなのですが、NGNの速度を測定(ハブも外して)すると光は、だいたい数百Mb/sくらい出ているようです。やはりプロバイダーが遅いようです・・・。
BBエキサイトは、とても料金が安いので仕方がないと言えばそうなのですが、もう少しどうにかならないものでしょうか?
 
 

HDDの静音

久しぶりにPCを新しくしました。

と言うのが趣味で簡単なAndroidのアプリを作ってみようかと思いまして開発環境をインストールしたのですが・・・予想通り、とても遅くて(笑)

何世代も前のCPUなので無理もないのですが、ネットや動画、簡単なプログラム(C#)をするのには、困らなったのでこれまで使っていました。

あと、けっこう音に敏感な方でHDDは、使用せずにSSDにしていました。

 

いろいろ迷ったのですが今回は予算の都合で、中古の自作機をショップから購入(LGA1155 i7 3.5インチHDD)。

 

今回もすべてSSDの構成で行きたかったのですが容量的にギリギリだったので変更することに。

 まずは、プログラムディスクにSSDを使いデータディスクにはHDDという構成で。

結果的にダメでした・・。

SSDの環境に慣れていたせいか、久しぶりの3.5インチのHDDの振動?音には、参りました(笑) もう一台SSDを購入しようかと考えたのですが容量が200GBくらいは欲しかったので予算の都合で断念。

 

次に考えたのが速度を犠牲にして3.5インチ7200rpm(回転)のHDDから2.5インチ5400prmのHDDに交換することでした。

容量は、320Gから500GBに。

 

結果は、なかなか静かで良いです。

速度は、3.5インチに比べるとあまり早くないですがデータディスク用なのでそこそこでいいかなと。急ぐときは、データをRAMDiskに置いて作業するので。

 

今回購入した、HGST HTS5450A7E680の結果です。

3.5インチのHDDは、120MB/sを超えていたかな!?

f:id:masa886:20160911224040p:plain

 

今度は、CPUクーラを交換してみようかなと考えています。

 

ファイルの新規作成が遅い

ときどき、ちょっとしたメモ書きにと、メモ帳で新規作成をすることがあります。

ところが最近、新規作成してファイルができるまでが妙に遅いのです・・・20秒くらいかかることもあります。

 

あちこち検索してみたところ、改善されたようなので書いておくことにしました。

※ ただし、システムが不安定になったりすることもあるかもしれないので、 念のため、システムのバックアップをとっておくようにすると良いかもしれません。prefetchデータを利用中に削除してしまうと、最悪、システムに重大なエラーが発生し、「CHKDSK C: /F」 または/R、「sfc /scannow」などの修復操作が必要になる場合があるらしいです・・。

 

これから紹介している方法は、Windows10の場合です。

キーボード左下の[windows]キー + [R]キーでファイル名を指定して実行ウインドウが出るので[prefetch]と入力

f:id:masa886:20160824162944p:plain

 

このフォルダに「アクセスする許可がありません」と出るのですがそのまま[続行]をクリック、表示されたフォルダー内を削除して終わりです。